Bot service appears to be restored. We are now monitoring the situation to ensure all errors are resolved.
Posted Jul 28, 2025 - 10:18 EDT
Investigating
Our sub-processor Recall.ai is continuing to look into the issue with bots being unable to join video calls. Ad-hoc and scheduled bots appear to be effected.
Please note, Quil requires a bot to be in the video call in order to record. If you do not see a bot in your call then the call is not being recorded.
Posted Jul 28, 2025 - 09:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2025 - 07:06 EDT
Investigating
We have been notified of reports that the Quil video bots are not joining scheduled or ad-hoc calls.
The root cause of the error is due to a sub-processor outage. We are working with their team to resolve this as soon as possible.
Phone calls and local recording are operating correctly.